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A
PLOTNIK

TUTORIAL
PLOTNIK is a program for plotting vowel systems from formant measurements. It will plot the vowels on a two-formant grid and display any individual vowel, subsets of vowels or selection of vowels by environment. When all vowels are displayed, it will pick out subsets of vowels or special environments by hiliting. It will label each vowel with the word in which the vowel was contained. PLOTNIK also calculates and displays means and standard deviations, and calculates the significance of difference between means.  It will classify vowels according to the stress assigned, or contextual style, and can be used to compare vowel systems of different speakers. 


The PLOTNIK 09 documentation is available for complete details and further reference.  The program is internally  documented, with general discussion of procedures, and with balloon help for each button, field and feature seen on the screen. But given the many options that are open to a user of PLOTNIK, I have written this tutorial to introduce their use in a systematic way.


A note on notation. Throughout this tutorial, names of elements of PLOTNIK buttons, fields and menus, will almost always be referred to in bold type. To identify tokens, I will refer to word classes in the slash notation (e.g. /æ/) and the word that contains the vowels in italics.  To begin with, I will identify menu items by saying something like “Pull down the Tokens menu and select Show all [CMD-A]” or “Select Hilite all under the Hilite submenu under the Tokens menu.” An alternate and more concise notation is “Select Tokens:Show all [CMD-A]” or “Select Tokens:Hilite:Hilite all.” This notation will be used more often as the tutorial progresses.


The CMD- notation means 'Hold down the Command Key while you type'. The Command Key is at the left of the space bar, with a � symbol and a curly cross. The user is encouraged to use the command-key combinations as much as possible: it will speed operations considerably. I have tried to use memorable abbreviations whenever possible: e.g., CMD-H for 'Hide all tokens', CMD-U for 'Unhilite.'


References to substantive issues in the analysis of vowel systems reference PLC (W. Labov, Principles of Linguistic Change I: Internal Factors. Oxford: Blackwell, 1994).


--Bill Labov

1. Getting started.

1.1. Installing PLOTNIK.


The file that you have downloaded is a Stuffit file with extension .sit.bin.  If it does not open and unstuffy automatically, drag it over a Stuffit Expander icon, or open it with other Stuffit programs.

1.2. The PLOTNIK Cover page.


When you double click on the PLOTNIK icon, you will immediately go to the PLOTNIK cover page. On the left hand side, there are a series of buttons that will display general information about the program. Begin by clicking on About Plotnik. After you finish this tutorial, you will find it helpful to read the Introduction and General Procedures, and any other topics that interest you. All topics are available in the same format under the Help menu on the Plot page. The button labeled How to Get Help will be particularly helpful when you have finished with this tutorial.

1.3. On to the PLOT page.


Now click on the button on the upper right marked Go to Plot Page.  The Plot field will then appear. and after a short delay, the menu items on the top line. A series of vowel symbols and vowel class labels appear on the right, and along the bottom are a series of fields and buttons whose use we will explore below.


Menus, Fields, Buttons and Lists. At the top of the Plot Page you will see a row of Menus, familiar to all users of the Macintosh. 

[image: image1.wmf]
At the bottom are three rows of rectangles

[image: image2.wmf]t

The top two, light yellow and light green, are fields: the first (light yellow) series will display information on individual vowels. The second (light green) series will display information on the vowel system as a whole. On the bottom are a row of squares with shadowed edges: these are buttons. Clicking on these will generally select subsets of vowels for display, labeling or hiliting. At the lower left are six buttons that control the color of the plot page. Some will be grayed out at first, and cannot be used until they are enabled by recoding the input file.


At right are two vertical rows: a Symbol List and to the far right, a Vowel List.

[image: image3.wmf]
These show you the symbols that are available for plotting tokens, and the vowels are assigned to them. Clicking on the Symbol List and Vowel List will also display, hilite, label and hide individual vowels and sets of vowels. 


Throughout this tutorial, the terms menus, fields, buttons and lists will refer to these objects. 

A note on keyboard short-cuts:


Throughout this tutorial, you will see menu selections as underlined instructions, and after that, there will frequently appear alternative ways of selecting the same item with the Command Key [CMD- ], or with one of the Function Keys [F- ]. You should try these alternative ways of doing the commands, as they are much faster and will speed your overall use of PLOTNIK considerably.

1.4. Loading data.


Pull down the Data Menu and select Open File [CMD-O]. The dialog box will allow you to select the demonstration file MI/GrandRapids/BEinhorn.plt. Click on this, and after a short delay you will see the following entries in the light green fields:

 [image: image4.wmf]
The name of the file appears at left, then , the type shown by the plt extension, the number of vowel tokens in the file (N: 166), and the number of buttons available for vowel symbols (300). This is a very small number, and we will enlarge it before the tutorial is over.

[image: image5.wmf] If you quit this tutorial and re-start, be sure that  PLOTNIK still co

ntains the same BEinhorn file. Otherwise, re-load before you continue..


1.4.1. Viewing the vowel data. To see the vowel data itself, pull down Show Data [CMD-J] under the Data menu. A window will appear with the data of the file.


[image: image6.wmf]
The six items in the first line are:
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[image: image7.wmf]Note that the F3 slot is empty, since F3 was not measured for this file. The “2” after big is a conventional way of indicating that this is the second instance of big in the data file.

The values of the vowel codes can be reviewed by selecting Review Vowel Code under the Help menu.  Do this now and a window will appear that lets you review briefly the set of historical vowel classes that are used by PLOTNIK. The first four columns are:

[image: image8.wmf]
For each sub-class of vowels, the Vowel Code table shows the numerical class marker, the vowel class label as it appears in the Vowel Field, and a key word. Bear in mind that these are not phonetic classes that describe the present physical realization of vowels. They are historical classes of words that have changed together over time. The PLOTNIK representation shows the "Initial Position" that these vowels reached at the time of the formation of American English in the 16th to 18th centuries: it is the jumping off point for most North American sound changes. For many British sound changes, an earlier starting point is required (see PLC I: 160-166).

[image: image9.wmf]You don't necessarily have to memorize the numerical vowel class codes. When entering data, you can use the letter symbols "i, e, iy," etc. When PLOTNIK opens a data file, it will automatically convert them to the numerical codes.  

For brief identifying information on each vowel class, pull down the Options menu and select Turn Balloon Help On [CMD-9]. Then as you place the cursor over one of the symbols in the Symbol List, a balloon message will appear.
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Do this now for any vowel symbol you're not acquainted with. Then pull down the Options menu again and select Turn balloon help off [CMD-9].

[image: image11.wmf] For further discussion of vowel data, see Form of the input data, Stress, Word, Glides, Style, under the Help menu. )


The Data Field is a scrolling field. Place the cursor on arrow on the extreme right, and scroll down to the bottom to see the last entry:



466,1572,,94.6005,1,shirts
Note that while this window is active, the menu bar looks quite different. There is only one menu, Data Field. Pull this menu down.  You will see commands for paging up and down in the window, finding an element in the data file, or closing. The simplest way to close the window is to click on its “close box” at the upper right.

1.5. Recoding.


PLOTNIK has a full series of resources to enable you to calculate, display, and compare the means of the vowel tokens you have just displayed. But before you can do an effective job of calculating means, it is necessary to use RecodeWord (CMD-R) under the Data menu to recode the tokens according to their phonetic environment. This will be essential for several reasons.


{1} You may have followed the option of using vowel class labels like iy, ey for the vowel class in item 4 of the Data Field lines. RecodeWord will recode these as the numerical series shown in the Vowel Code window..

{2} The distinctions between checked and free vowels in the long high and mid series—/eyC/ vs. /eyF/, etc.— and between voiceless finals and others for /ay/—/ay0/ vs. /ayV/—are needed to follow the course of sound change in most American dialects. You may have already coded these when you entered the data, following the vowel classification in the Vowel Code, but RecodeWord will do this for you.


{3} The same considerations apply to vowels before tautosyllabic /r/, which are coded as separate classes. You may have coded the vowel in beer as 11, but RecodeWord will recode it as 14.


{4} Vowel tokens usually include certain phonetic environments that are highly skewed from the main distribution, and if they were included the values of the means would be distorted (see part 3, MEANS.) RecodeWord will identify these environments so that they can be set aside.


{5} PLOTNIK has the capacity to select, display and hilite according to the features of their phonetic environment (the row of buttons at the bottom of the Plot page). This is the 5-digit decimal coding shown on the bottom half of the Vowel Code window. RecodeWord adds this decimal coding to the numerical vowel class.


Now select RecodeWord under the Data menu.  PLOTNIK will show you its progress by each 50 tokens in bold in the light green field at the extreme right of the second row.

[image: image12.wmf]

When it is done, PLOTNIK will sound a tone, and show you the time elapsed for this operation in the same field:

[image: image13.wmf]
The figure of 99” (seconds) is not particularly meaningful, since it includes the time you took to answer the queries. But it may be helpful for you to report any operation that took altogether too much time on your machine.


1.5.2. Reviewing the recoded data.  At this point, it is essential for you to review the recoded data, not only to become familiar with the coding system, but to locate errors in recoding. Given the irregularities of the English sound-to-spelling relations, it is inevitable that PLOTNIK will make some mistakes in analyzing phonetic environments. As a beta-tester, you will be helpful in reporting such errors, which of course depend upon the vocabulary encountered. Though the recoding system will inevitably be slowed by the accumulation of corrections and special cases, it will become more accurate with the help of your reports.


Here is the beginning of the BEinhorn.plt file, recoded. 

. [image: image14.wmf] 

We see that the first item, six, is recoded with “.16133” after the “1.”  The first three decimals pertain to the coda, registering the fact that the first consonant of the coda is /k/, which is a stop (1), velar (6) and voiceless (1). The fourth decimal registers the apical feature of the onset (3), and the fifth indicates that the coda is complex.

[image: image15.wmf] Note that the vowel coding system includes the information on the features of a following segment, even when it is not a coda but the onset of a following syllable.


1.5.3. Changing the Data File. RecodeWord cannot take into account the effects of mergers that are not present in initial position. If you suspect that a merger has taken place, you should recode the tokens by hand, altering the Data Field. 

[image: image16.wmf] When you close the Data window, the change will be registered, but will not make an immediate change in the display.

[image: image17.wmf] If you want the changes to affect the display of tokens, then choose Plot from the Data menu.

[image: image18.wmf] If you want the changes to be permanent, then select Save as . . . under the Data menu.


1.5.4. Saving the recoded data. Select Save as. . . under the Data menu. The following dialog box will appear: 

[image: image19.wmf]
You may want to save this recoded data under a separate name, such as MI/Grand/Rapids/BEinhorn2.plt, so that others can use this tutorial.  

[image: image20.wmf] If you re-start this tutorial and want to continue from this point on, be sure you have this form of the file in the data field.

2. Displaying Vowel Tokens.

2.1. Plotting vowels.


To plot the vowels in the BEinhorn file, check the series of buttons at bottom right to see what functions of PLOTNIK are active. These are all toggle buttons: clicking on them activates and Hilites them; clicking again deactivates and unhilites them. Right now, be sure that the Label button is off. 

[image: image21.wmf]
Then pull down the Data menu again and select Plot [CMD-Y]. The progress of the plotting program will be shown in the Time Field on the rightmost in the second (light green) row which will be updated at every 50 tokens plotted, and these will appear on the screen.


When the file is finished, a tone will sound and the time (in seconds) will appear in the same field where PLOTNIK had been counting by 50’s.

[image: image22.wmf] 


2.1.1. Outliers. When the plotting of BEinhorn is finished, a notice will appear:

[image: image23.wmf]
Click on the List outliers button. A window will appear showing two vowels that do not fit in the plotting field. F1 of barn and hot are both 1106, though the highest value plotted in our field is 1100, which is why they do not appear.

[image: image24.wmf]


2.1.1.1.  Viewing Outliers. Since the outliers here are on the near margins of the plotting field, it is possible to show them. We could have chosen the Show outliers button in the dialog box, but now we will do it a different way. Pull down the View menu and select Show marginal tokens.  The red cross we expect for barn and the small red square for hot now appear just below the lower margin of the plotting field.
[image: image25.wmf]
You can hide these outliers again by unchecking the same menu item on the View menu:  Show marginal tokens.


2.1.1.2. Re-Setting Axes. Another way to correct the problem of outliers is to re-set the axes. Pull down the hierarchical Axes menu, select F1, and then select 300. You will see the labels on the left margin change. The tokens will also replot. Now all vowels will fit into the plotting field without any outliers. The upper left quadrant of the vowel plot will then appear as shown below, and it is evident that we did not need to set the F1 axis as low as 200.

[image: image26.wmf]
In the lower portion of the vowel plot, there is ample room for barn and hot. (For methods of labeling, see below).

[image: image27.wmf]

2.1.2. The symbol system.  When you selected Plot, you will have noted that all of the vowel classes in the Vowel List were hilited. The symbols that appeared in the plot field are associated with the vowel classes in a systematic way by the Symbol List. Both shape and color are used to achieve some degree of iconicity:


High vowels are green and blue

Mid vowels are orange, yellow and brown

Low vowels are red

Front vowels are shifted towards the yellow/orange dimension.


Back vowels are shifted towards the blue/violet dimension.

The symbol forms are correlated with phonemic classes. In general


Short vowels are simple symbols: 



High vowels are circles


Mid vowels are triangles and wedges


Low vowels are squares.


Upgliding diphthongs are indicated by arrows pointing in the direction of the expected glide. Note again that these categories reflect historical vowel classes, not the phonetic realizations that we are plotting.


The low diphthongs /ay/ and /aw/ are indicated by green triangles with arrows pointing in the appropriate directions.


Vowels before tautosyllabic /r/ are generally represented by crosses, or by symbols with crosses in them.


2.1.3. Overflow.  Even though this version of PLOTNIK still has very restricted buttons available for vowel classes, the demonstration file has been reduced for shipping size and to fit into machines with moderate size memories. In a later session, we will learn how to deal with overflow problems.

2.2. Displaying selected vowels.


There are only 166 vowel tokens in BEinhorn.plt; for a complete view of a vowel system, you might want to plot four or five times as many. But even with this small number there is considerable overlap, as in this area of the mid-back central region, where the crosses representing /ah/ and /ahr/ are overlaid on the triangles representing /aw/ and /oh/, as well as the wedges that indicate /^/, the small squares for /o/, and even a few diamonds that show the backed forms of /e/.

[image: image28.png]



It is certainly difficult to understand the relations of the various vowels and subsets of vowels with them all displayed together. To give you a much clearer view of the relations among subsets of vowel classes, PLOTNIK will allow you to display any one vowel or any set of vowels.


 2.2.1. Individual vowels. Hide all the vowels [type CMD-H]. Be sure that the Token [Tkn] button is hilited, and that the Label  button is off. Then click on the line labeled oh two-thirds of the way down the Vowel Field. The ten tokens of /oh/ will appear on the plot alone.

[image: image29.png]A% 44,0,0,2,0,0,09'





 Then go down the Vowel List from the top, clicking on individual vowels, and observe the distribution of each individual vowel whenever there are tokens of that class in the data field. Each time you select a new vowel, the vowels previously displayed will disappear.


2.2.2. Sets of vowels. To see sets of vowels, hold down the shift key as you click on the next vowel. First click on iyC. Holding down the Shift Key, click successively on iyF, eyC, eyF, ayV, ay0 and oy. You then see the entire set of upgliding vowels. 
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Hide these all by hitting CMD-H and then do it again by sweeping the mouse over several vowels at a time.


2.2.3. Pre-set sets. PLOTNIK has built in the subsets of vowels that form the most important groups for the study of American English, as indicated in the tabular display you saw in the Vowel Code.  Under the Select menu you will see these sub-groups:


V (short vowels)
CMD-1


Vy (upgliding diphthongs)
CMD-2

Vw (back upgliding diphthongs) 
CMD-3


Vh (ingliding diphthongs)
CMD-4


Vhr (vowels before syllable-final /r/)
CMD-5


NCS (the six vowels involved in the Northern


       Cities Shift: i,e,æ,o,^,oh)
CMD-6


o/oh (the two vowels involved in an


       unconditioned merger
CMD-7

The easiest way to view these is to type successively CMD-1, CMD-2, CMD-3, and so on.


2.2.4. Hiding vowels. To hide all vowels, choose Hide all (CMD-H) under the Tokens menu.

2.3. Hiliting vowels. 


The same techniques used for displaying vowels can be used to hilite individual vowels or sets.  The row of symbols just to the left of the Vowel Field can be used to hilite any vowel or combination of vowels. To begin this section, display all vowels by selecting Show all under the Tokens menu [CMD-A].

2.3.1. Hiliting individual vowels.  Click on the magenta triangle opposite the vowel class oh . This symbol will be hilited (with a heavy black outline), and the ten /oh/ vowels will be hilited in the middle of the plot.

[image: image31.png]Q% 44,0,0,2,8,2,09%





Now click on any of the other vowel symbols, and you will see that the previous category loses its hilite, while the new category is emphasized.


. Hiliting sets of vowels. The same procedures are used as in displaying individual vowels. Hold down the Shift Key, click successively on iw,uwC,uwF,owC,owF,aw. This will hilite all of the back upgliding vowels. 

[image: image32.wmf]Note that you can't sweep the cursor over the symbols in the Symbol List as you did with the Vowel Field. Each has to be clicked on separately.


2.3.2. Hiliting pre-set sets.  Now use the pre-set subsets to do the same thing. First, select Unhilite all [CMD-U] and then Show All [CMD-A]. Click on the Tkn button to unselect it and select the Hil button. Then under the Select menu, select Vy (or better, just hit CMD-2), and you will see all the front upgliding vowels hilited.


2.3.3. Removing hiliting.  To remove all hiliting, pull down the Tokens menu, select Hilite, and then Unhilite all [CMD-U]. Do this now.

2.4. Vowel information


To begin this section, hide all vowels by hitting CMD-H.  Then click on æ in the Vowel Field to display the /æ/ tokens. Ten red squares will appear on the screen.

[image: image33.png]




2.4.1. Vowel information fields. Whenever you pass the cursor over an individual vowel, information about that vowel appears in the ivory fields in the top row at the bottom of the field. Pass the cursor over the upper left token. 

[image: image34.wmf]
In the light yellow fields directly below the plot you will see that this is line #54 in the data field, with F1 of 432 and F2 of 2713. The fifth field shows that it is vowel class 3, coded with “.4423”, which indicates that the vowel is followed by a nasal (4) which is apical (4) and voiced (2), and preceded by an oral apical consonant (3). The sixth field shows that it has a stress level of 1. In the seventh field we see that it has a special stylistic marking of 7 ( = minimal pairs). Finally, the last field shows that the vowel is contained in the word Dan.

Pass the cursor over other vowel tokens to review comparable information.


2.4.2. Vowel information through balloon help.  Another way of reviewing vowel information rapidly is to use balloon help. First, select the items of information you want to appear in the balloon by pulling down the Options menu. Continue with Balloon information where you will see eight options:  F1, F2, F3, Vowel class, Glide, Stress, Style and Word. Each time you select one of these, a check mark will appear beside it. This instruction will remain throughout the program until you change it (and next time you use PLOTNIK, if it is not changed by someone else.) Now select F1, F2 and Word in this way. 


Second, check to see if the yellow label "Balloon Help On" is present in the upper left corner of the plotting area. If not, pull down the Options menu, and select the first item, Turn Balloon Help On [CMD-9]. . The yellow notice will then appear. 
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Then place the cursor over the same upper left token of /æ/, and the information shown below will appear next to the vowel. 
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This will give you a rapid and convenient way of identifying many vowel tokens without having to retrieve the information from the information fields yourself. Turn off balloon help now by selecting again the first item under the Options menu [CMD-9], and the notice will disappear.

2.5. Labeling vowel tokens.

2.5.1. Adding labels. It is often desirable to place a permanent label next to one or more vowels. You do this by clicking once on the vowel symbol. Do this now by clicking on all the red squares to show the identity of the words containing /æ/.
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2.5.2. Hiding labels. Note that all of the labels are clear except one. The label for sad3 prints directly across the symbol for sad2 and overlaps with the label for sad2. You can clear this up by removing the sad3 label;  click on the red square symbol that represents sad3. Clicking again on the symbol will bring back the label. (You can also hide the label by clicking on it).
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2.5.3. Moving labels.  You will often want to move the labels so that they are all visible and unambiguous. Click on the red square without a label again to restore the label. Then hold down the Option key and drag the label to wherever you think is best. Do not release the Option key until you release the mouse, or the label will disappear, and you will have to click again to see it.
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Experiment now with moving labels to their optimal positions.


2.5.4. Plotting vowels with labels.  So far, we have been labeling vowels one at a time. It is often desirable to label whole sets of vowels, or to plot all vowels with labels.


Remove all labels by selecting Labels under the Tokens menu and then under Labels, select Hide all Labels [CMD-X or F6].


At the lower right of the screen you will see a Label button. Both Label and Tkn should be selected. This will signal to PLOTNIK that any vowels to be displayed from this point will be labeled. 

[image: image40.wmf]
Next, hide all vowels by hitting CMD-H.  Now click on the æ line in the Vowel Field. The ten /æ/ words will now appear with their labels. You can then adjust the position of individual labels with the cursor. For other ways of displaying labels, see Plotnik 06.doc.
 3.  Means.

3.1.  Calculating mean values.


3.1.1. The basics.  PLOTNIK has the capacity to calculate, display, and compare mean values, including standard deviations and significance of mean differences. A number of special environments which would distort the means must be identified and set set aside.  The degree of skewing depends upon the dialect and the vowel class, but in general, PLOTNIK does not include in the calculation of means:

· vowels preceded by glides /y/ and /w/ as in you, cute, we, twice. These glides profoundly affect the position of the nucleus. It is also very difficult to distinguish the end of the glide from the beginning of the nucleus.

· vowels before /l/ as in goal, sell, gold, sullen. In general, the effect of a following /l/, particularly in a syllable coda, is to lower F2 drastically, but it may also affect F1.

· vowels following obstruent-liquid clusters as in grab, block, tree. These have the most profound effect in lowering both F2 and F1, since the liquid actually forms part of the nucleus (as opposed to a simple initial /l/ or /r/, which has a much smaller effect).

· vowels before /r/. For PLOTNIK, tautosyllabic /r/ forms a different vowel class entirely, the 14, 24, 44, 54, 64, 74 series. If you have not coded them separately, the PLOTNIK recoding will do it for you.  The effect of intervocalic /r/ in merry, marry etc. is also considerable. Though these are coded with the main body of vowel tokens, they are not used in the calculation of means.

If every vowel class contained the same number of such special environments, then means might be comparable, but this is not the case. In the study of spontaneous speech, the number of such tokens varies greatly from one recording to another. The measurements of mean values would not be comparable if they were included.


3.1.2. The calculation. First, clear the screen of vowel tokens with CMD-H or F2. Then pull down the Means menu and select Calculate [CMD-=].  PLOTNIK will calculate the means, showing progress by clicks every 50 tokens, and registering the over-all time required in the Time field at lower right. The means for all vowel classes will then be displayed. 

.

[image: image41.wmf]    [image: image42.wmf]
Each mean value appears in a rounded square. (Mean symbols can also be squares or circles of any thickness, size or color:  see Plotnik 04.doc). A column of grey mean circles now appears to the right of the Vowel Field, one for each vowel class that is represented in the data base (PLOTNIK shows mean values even when N=1, which is the case for /u/ here). At the bottom right there is a Mn button which will control the selection of means. To proceed, be sure that this Mn button is hilited, but Tkn, Hil and Label are not.

[image: image43.wmf]

3.1.3. Examining mean values in the Means Window.  When you now examine the Means menu, a long list of menu items now appear in black, rather than grey, indicating that they are now functioning.  The second of these is Show mean data.

[image: image44.wmf]
The eight items in each line represent:

Vowel class, number of tokens, F1 mean, F2 mean, F3 mean, standard deviation of F1, standard deviation of F2, standard deviation of F3.

Thus the first line shows that there were 8 tokens of /i/, with a mean position of F1 520, F2 1920, and with corresponding standard deviations of 81 and 195. F3 was not measured. For vowel 7, there was only one token, and it is the word full, which is not considered in the calculation of the mean because of the following /l/. For vowel 9, there were no tokens. For both 7 (/u/) and 9 (shwa) the mean circle is white.


Scrolling further down, you will find a row of 35 lines for the same series of vowel classes with no figures. These are for secondary stress. Since there are no secondary stress measurements in BEinhorn.plt, no values appear.


Click the close button to hide the Data Field and then CMD- - (Command Key plus the minus key) to hide all means and proceed.

3.2. Displaying Means.


The display of all mean values involves too much overlap to give a clear view of the means in many cases. As with vowel tokens, we need to control which means are selected and how they appear. Note now that with the means hidden, the small grey circles at right are white. To show individual mean values, click on any one mean. Do this now by clicking successively on the white circles next to the first three short vowels.

[image: image45.wmf]
Each circle turns grey as you click on it, and the mean appears. Note that in this case, the preceding vowel does not disappear as you click on a new mean circle. To see the numerical F1 and F2 values for the mean, place the cursor over it without clicking, and consult the fields directly below the plot area.


To remove a mean value, click on the grey circle or click on the mean symbol itself. Click on the grey /e/ circle now to remove it


Now hide all means by hitting CMD- - (Command Key plus the minus key), and then hit CMD-1 and then CMD-3. Means for the subset of short vowels will appear, then the back upgliding vowels. Here the values for /iw/ and /uwF/ are overlapped. To get a clear view of each, click on the mean circles next to iw and uwF to successively hide and show them. You can also hide any given mean by clicking on it.


3.2.1. Displaying tokens and means. Hide whatever means are showing by typing CMD- -, and clear the Vowel List with CMD-H. Then at lower right, click on the Tkn button so that both Tkn and Mn are hilited, but not Hil or Label. 



Then click on ah in the Vowel Field. You will then see both tokens and means appear together.



As you click on other vowels or call up subsets of vowels, means and tokens will jointly appear.

3.3. Standard deviations.


In addition to the location of the mean, we would like to get some estimate as to how closely its F1/F2 value characterizes the location of most tokens; in other words, the degree of concentration or scatter of tokens about the mean. This is best given by the standard deviation. To see how standard deviations are displayed, click on æ, the third line in the Vowel List, which yields the view of the ten /æ/ tokens and the mean value as shown at left below. (The Mn button should still be hilited). Then pull down the Means menu, and select Show Std Dev [CMD-D]. This will give you the picture at the right. The mean symbol contracts to a small circle, the label jumps to one side, and crossed horizontal and vertical bars appear.


 

The bars extend one standard deviation to each side of the mean. If we select Means : Show mean data again and consult the mean data for /æ/ in the Mean Data window, we see that the standard deviation for F1 is 93, and for F2, 287. To check this, pull down the Axes menu and select Show Grid [CMD-G]. The horizontal lines, separating F1 values, are 100 Hz apart, and vertical lines, separating F2 values, are 200 Hz apart.



Approximately two-thirds of any normal distribution are contained within one standard deviation. (With the small numbers of tokens in BEinhorn.plt, it is difficult to show that the distribution is normal, but with large numbers, vowel distributions tend to approximate the normal distribution.) Observe that 7 of the 10 tokens are within the vertical, F1 bar, and 8 of the 10 are within the horizontal, F2 bar. 95% of all tokens in a normal distribution lie within two standard deviations: in this case, that obviously  includes all tokens. 


To view a more concentrated distribution, type CMD-D (for Hide Std Dev). Then click on oh in the Vowel Field to get the picture on the left, and type CMD-D again to get the picture on the right. Here the standard deviations are much smaller: F1 45, F2 49. Again, we see that  7 of the 10 are inside the F1 bar, and 7 of 10 inside the F2 bar.



 



3.3.1. Standard deviations of vowel subsets. The value of the standard deviation is best seen in examining the relations of sets of vowels. We will do this in five steps, using the command keys wherever possible.


=>  Type CMD-D to hide standard deviations once again, and


=>  Type CMD-G to remove the grid marks.


=>  Click on the Tkn button at lower right so that tokens will not be displayed. 



=>  Type CMD-1 to display the means for the six short vowels, and then 


=>  Type CMD-D to show standard deviations.




 Note: when standard deviation lines touch, they sometimes create a white opaque field between them as shown above. Try a different combination to eliminate this problem, which has no other solution at this time.

To estimate the degree of overlap, we examine the dimension that shows the greatest separation. We observe that short /o/ is well separated from the others by two standard deviations (s.d.) in the F1 dimension. Wedge is separated from /e/ by about 1 1/2 s.d. F2,  but short /e/ in turn by only 1 s.d. from /i/ along the F1 dimension. Finally, there is considerable overlap of both between /æ/ and /i/.

This overlap of /i/ and /æ/ is not unexpected. As /æ/ rises along the peripheral track, it frequently overlaps considerably with the short vowels on the nonperipheral track, first with /e/ and then with /i/. While the /æ/ tokens are frequently longer and show an inglide, examination of  natural misunderstandings shows that the most common error in the interpretation of this raised /æ/ is with /I/.

Let us see concretely what type of overlap of tokens lies behind these  standard deviation bars. Click on the Tkn button to hilite it, and then hit CMD-1 to display the tokens of the short vowels.



As predicted, we see no overlap of short /o/ with the other vowels. Short /e/ has moved back towards /^/, and we see one token squarely at the center of the /^/ distribution, and two that overlap slightly the frontest of the /^/ tokens. To find out what words they are, first hide the standard deviation graphics with CMD-D. Then pass the cursor over the backest tokens of /e/. There are two tokens at the left edge of the /^/ distribution, (suc)cess and seven. The furthest back is festival, There is a comment added to the text of this word, which is truncated in the word field. To read the whole comment, pull down the Data menu and select Find Data (CMD-F). A dialog box will appear:


 

Type "festival," and the Data window will appear with a square box around the word festival. Reading through the tokens, one can see that the full comment was “sounds like fustival”. This type of impressionistic observation is extremely valuable in confirming the instrumental analyses of outliers.

 
One /i/ outlier is very far back. Passing the cursor over this shows that it is the word milk. This is typical of the effect of a following /l/, and it is for this reason that it is not included in the calculation of means or standard deviations.


On the other hand, the /i/ that lies close to the /e/ mean is not excluded. This is the word vicinity, with two following syllables (which will generally make the nucleus lower and backer). The F1/F2 overlap of /æ/ and /i/ that we see here actually includes almost half of tokens involved, and is quite characteristic of this distribution as the standard deviations indicate.
3.4. Testing for the significance of differences between two means.


When mergers are in progress, it is often useful to estimate the degree of separation of the two distributions involved. This is best done by a t-test.


To test the status of the distinction between /oh/ and /o/, type CMD-J to hide the Data Field, if necessary, and then CMD-D to hide standard deviations if they are showing. Then click on o, the fourth line in the Vowel Field, and holding down the Shift key, on oh, about two thirds of the way down. (Or you can select both together by selecting o/oh on the Select menu or simply typing CMD-7). Then pull down the Means menu again, and select T test or CMD-T. A field with T-test information will appear. If you hold down the Option Key you can drag this to any position not obscure the vowels of interest. (Keep your finger on the Option Key when you release the mouse. To hide this table,

just click on it.)



The first column of the t-test table shows the means of the first vowel selected (/o/); the second shows the means of the second (/oh/). The next two columns register the differences between the two F1 values and the two F2 values, and the fourth column shows the t-test value for F1 and F2. The last column shows level of significance, the probability that this difference could be due to chance. In this case, there is not the slightest question about it: though some /o/ tokens approach /oh/, the two distributions are entirely disjunct. The last line shows the number of tokens involved and the degrees of freedom.


For a very different case, click on iw in the Vowel Field, and then, holding down the shift key, click on uwF, two lines below. Then select T test under the Means menu again, and a new set of figures will appear.



Although the means of /iw/ and /uwF/ are slightly different, the t test shows clearly that these differences are not significant in either the F1 or F2 dimension. (This merger of /iw/ and /uwF/ is characteristic of most American dialects.)


The simple fact that two vowels are significantly different in their mean values does not mean that we are dealing with an intact fully functioning distinction. In the case of near-mergers , speakers show significant differences in the production of the two categories, but cannot label the two sets accurately and do not appear to use the distinction to differentiate words (see PLC I , Ch. 12-14).


To hide the t-test window, just click on its close button.

3.5. Submeans.


There are many reasons that you may want to calculate means for selected subsets of vowels. For example, you may want to know whether the means for two different contextual styles are different (or for some other categories that you have identified temporarily with the style labels). You may want to know if the means for /æ/ before nasals are different from means before other vowels. The general procedure is to hilite a subcategory you are interested in, and then select Means : Calculate submeans : Hilited only.

  

To see how this works, take the following steps:


=> Hide all tokens and means with CMD-H, CMD- - [minus].


=> Deselect the Mn button by clicking on it.


=> Hilite the Label button by clicking on it.


=> Display all /æ/ tokens by clicking on æ in the Vowel List.


=> [Using the selection technique to be explained fully in section 4 below], click on the Man button below the plot field, and then click on the line nasal. The Selection field will appear in the lower right of the plot field:


 


=> Click on the symbol to the left of æ to hilite the selected /æ/ tokens before nasals.

           You will then see hilited the two /æ/ tokens before nasals, Dan and ham.

 


=> Calculate the submeans by Means:Calculate submeans:Hilited only [CMD-[]. A dialog box will appear with the results, showing that if you select Nasal, the mean value for F1 is 518, and for F2, 2618.



Click on OK to acknowledge this information, and the box will disappear. You can also obtain information contrasting the means of the /æ/ tokens before nasals with all the rest of the distribution. To do this, simply select Means : Calculate submeans : Hilited & Unhilited (CMD-]). You will hear two clicks, and see the Select button switch to Exclude and then back to Select again. A dialog box will appear with a more elaborate set of data, showing not only the two sets of means, but a t-test of the significance of the difference between them for F1 and F2.



Click on OK to acknowledge this information.


All of the data you have just obtained is stored in a Submeans window. You can examine this by Means : Calculate submeans : Show submeans (CMD-\). The window will list all of the calculations you have made.



You can edit this window freely to eliminate results you don’t want, and save it using Means:Calculate submeans:Save submeans.  You will then be asked to specify a name:



The contents of the window will be stored as a text file in the same folder as the PLOTNIK program you are using, and you can then read it and edit it with any word processor or spread sheet.

You can clear the Submeans window using Means:Calculate submeans:Clear submeans. When this is the active window, you will see a Submeans menu at upper left, with the same range of scrolling operations that were available for the Data window.
3.6. Secondary means before /l/.


One of the most widespread changes taking place in American dialects is the fronting of /uw/ and /ow/ except before liquids. The contrast between /uwC/ and /owC/ before /l/ and other members of the class is a good index of the degree of fronting, and PLOTNIK provides a ready way of displaying this feature of the vowel system. Selecting Secondary /l/ means under the Means menu (setting a checkmark on this item) will instruct the program to calculate means for /uw/ and /ow/ before /l/ separately, and store them in the secondary stress category. Obviously this will not do if one is already using secondary stress for /uw/ and /ow/, but since BEinhorn.plt contains only primary stress vowels, it is feasible. 


To show how this works, carry out the following steps:


=>  select Clear selection under the Select menu.


=>  select Secondary /l/ means under the Means menu.


=>  select Calculate under the Means menu. 


=>  clear the plotting field by typing CMD-H for tokens, CMD- - for means


=>  deselect the Tkn button 


=>  pull down the Means menu and select Mean set : [3] (primary and



secondary

=>  click on the circle next to uwC in the Vowel List


=>  holding down the shift key, click on the circle next to owC.



You will then see two sets of means: those before /l/ and the major set of checked allophones. (You can adjust the shape and weight and color of either of these by various items on the Means menu as briefly sketched in 3.7.) In this case, the fronting of the checked vowels is minimal, though /owC/ is unusually high before /l/.

3.7. Changing the weights of mean symbols.


PLOTNIK’s default value for mean symbols is bold circles for primary stress and lighter circles for secondary stress. However, you can alter this in several ways, in order to emphasize the features of particular interest to you.


•If you click on a mean symbol, you will remove it. But if you hold down the Command Key, and click on a mean symbol, it will rotate from light to bold to extra bold.


•To control which subsets of means are going to be involved in any command, select one of the options under Means:Mean sets: [1] primary, [2] secondary, or [3] primary & secondary. None of these selections will produce any result on the screen. But from that point on, any Hide, Show, or HiliHilite command will apply only to that mean set. Mean sets can also be selected by clicking on the Mean set button at the extreme upper right. It is shown here set at [2]; clicking on it rotates the mean set selected from [1] to [2] to [3]. 




• Select one of the submenus under the Means menu: Mean shape, Mean weight or Mean color, and make changes according to the options shown under these.
4.  Selecting environments.


The analysis of vowel systems cannot stop with the plotting of whole vowel classes, with a few special environments subtracted. Typically, we want to know how features of the environment affect sound changes, whether these are constant across dialects or vary from one area to another, and whether structural changes like chain shifts or mergers operate upon entire phonemes or specific allophones. Furthermore, we will want to differentiate vowels according to their stylistic context, in order to see whether the effects of observation lead to correction towards an older target or focusing upon the incoming target. All of these issues can be addressed by PLOTNIK’s selection procedures.


To begin this section, it will be best to clear the screen of means by typing CMD- - (minus) and clear any tokens visible with CMD-H. Then click on the Mn button to unhilite it, be sure that the Tkn button is hilited, and click on the Label button to hilite it.



4.1. The selecting buttons. 


The nine buttons that select environments are lined up at the bottom of the screen on the left of the series shown above. These buttons do the following work:


{m} 

selects glides specified in the Word item of the Data Field; here {m} for 



monophthong could also be {i} for inglide, {g} for glide target, etc. (See 


HelpGlides under the Help menu.)


{CC}

selects for complex codas and following syllables


{Ons}
selects features of the onset


{Voi}

selects voicing of the following segment


{Pl}

selects place of articulation of the following segment


{Man} 
selects manner of articulation of the following segment


{Str} 

selects stress


{Sty} 
selects any style specified in the Word item of the Data Field


_/?/

selects by the whole following segment, here not specified; this could be



   
any segment such as /d/, /p/, /n/, etc. (See 4.4).


 The work that each of these buttons does can be executed equally well with the corresponding sub-menus of the same names under the Select menu. This section will demonstrate their action with the selecting buttons themselves, which are somewhat easier to illustrate and use. 


 Note: When you have selected any of the environmental conditions with the pop-up menus, selecting another item will unselect the first. To cancel a selection, select it again.


4.1.1.  The Select/Exclude button.  The button at the right labeled Select is hilited. In this condition, any specification by the other buttons will display, hilite or label just those features specified, and not others. Click now on the Select button. The name will change to Exclude.



In this condition, any specifications will work in the opposite manner, excluding only those features but displaying, hiliting or labeling others, depending on what action is taken. Click on this button again to return the name to Select.

4.2. Selecting for Manner.


 We will explore the uses of selection for manner of the following segment as an illustration of how these buttons work in general. Click on the Man button. A field will pop up with a list of the manners you can select.



Click on the top line to select the feature stop. This line will then be hilited, and the field will disappear. The results of your selection will appear at lower right in the Selection Field.


To put this selection to work, click on æ, the third line down in the Vowel List. The five words with /æ/ followed by stops will appear, with their labels.



Hide these by clicking again on æ. Then deactivate the Selection Field at lower right by clicking on it. It will show hatching to indicate its inactive status.



Now click on the æ again. All ten of the /æ/ words will appear with their labels. Next, activate the Selection Field by clicking on it, and click on the red square symbol in the Symbol List, to the left of æ in the Vowel Field. Now the five tokens of /æ/ before stops will be hilited.



You can easily check how many items are found by examining the Found box at lower right, which now reads F:5.



You can also use the selection procedure to control the labeling of  selected vowels. Remove the labels of all tokens by deselecting the Selection Field and typing CMD-X, or selecting under the Tokens menu, Labels:Hide all labels. Then re-select the Selection Field and select  again under the Tokens menu, Labels:Label all [CMD-;]. Only the words ending in stops will be labeled.




 If the selection mechanism is not enabled at this point, examine the data window with CMD-J. You may not have recoded the vowel class code (item 4) with the decimal codes using Data:Recodeword.


Let us now increase the range of the selection by adding another feature. Click on the Man button, hold down the Shift  key and select fricative by clicking on that line. This second feature will then appear in the Selection Field.



If you now click on Man again you will see that both stop and fricative are hilited. Close this field by clicking again on the Man button, without selecting anything. Then unhilite everything by CMD-U, and hide all labels by CMD-X.

Next, deactivate the Selection Field by clicking on it, and label all these tokens again by selecting Tokens:Labels:Label all [CMD-;]. Then activate the Selection Field by clicking on it once more.


If you now hilite æ by clicking on the red square next to it, you will see that /æ/ before stops and fricatives is hilited, but not /æ/ before nasals.



4.3. Selecting for voice. 


 By adding more manner features, we enlarged the scope of the selection; by adding features along another dimension, we can narrow it. Click now on the Voi[ce] button, and click on the feature voiceless. The Selection Field will now appear as:



Deactivate the Selection Field by clicking on it. Then type CMD-U to unhilite the tokens displayed, and activate the Selection Field by clicking on it again. Then click once more on the red square in the Symbol List opposite æ in the Vowel Field. You will then see that the voiceless stops and fricatives are hilited:  gas, cash, hats, and ash, but not bad or sad.


4.4. Selecting the following segment.


 Instead of searching for features, you may find it desirable to identify a particular following segment as a whole. To do this, first clear the present selection entirely by pulling down the Select menu and clicking on Clear selection [CMD-0] (Command-zero, not Command-O, which triggers "New file.") All hiliting of the selection buttons will disappear, and the Select Field itself will disappear. Now click on the button just to the left of the Select button, now labeled _/?/. A field will appear showing all possible following segments, with a space for you to select one.



The interdentals, palatals and velar nasal are presented by capital letters. To designate the voiceless palatal fricative which is sh in orthography and [S] in IPA, type S in the blank space  Then click on OK.  The Selection Field will then appear as:



Clear the present hiliting by deselecting the Selection Field and typing CMD-U, and hide all tokens by typing CMD-H. Re-select the Selection Field and then click on the æ in the Vowel Field. PLOTNIK will show only the tokens where /æ/ precedes the voiceless palatal fricative in cash and ash.



To see how this type of segmental searching works out on a larger scale,


=>  deselect Selection Field

=>  hide all tokens with CMD-H.

=> click on the button labeled _/S/ for a new segment selection (n.b., upper 

               
case S, for the palatal fricative, not lower case, which will select /s/)


=>  type the letter n to select that segment


=>  be sure that the Label button is hilited.


=>  re-select the Selection Field

=> show all tokens (that satisfy the Selection Field condition) with CMD-A

You will then display all seven tokens in BEinhorn.plt where /n/ follows the vowel being measured.



Seen by themselves, these tokens show us little about the vowel system. The significance of vowels before /n/ will become much more apparent if we:


=>  click on the Selection Field to deactivate it.


=>  click on the Label button to deactivate it.


=>  show all vowel tokens with CMD-A.


=>  click on the Label button to re-activate it


=>  click on the Selection Field to re-activate it


=>  select menu item Tokens:Labels:Label all [CMD-;].




 Note that if both Hil and Label are hilited, selecting Label all will give you hilited, labeled tokens. But the same is not true for Hil, which only hilites tokens.

The tokens before /n/ are now hilited and labeled against the background of the entire system. We recognize that /æ/ before /n/ will always be the highest and most peripheral in that vowel class. (PLC I:512). We also are not surprised to find the vowel of pin in high front position in relation to the /i/ class. The word vicinity is at the opposite end of the distribution: it is apparent that the two following syllables more than compensate for the effect of /n/. We also see that the nucleus of down is the only one that is front of center in the /aw/ class, though found, with an initial labial, is well to the back.


 Note that this is a Northern Cities dialect. For Southern dialects, /aw/ before /n/ forms a distinct distribution well to the front of others.

Nine is the frontest of the /ay/ tokens, and known is fronter than other /ow/ tokens. Though only a multivariate analysis will give us the true estimate of the fronting effect of a following /n/, it is obviously strong and general.


The other selection buttons follow the same logic. You may combine any of the features together, including style and stress, so that you can search for very specific tokens: for example, following voiceless velars in minimal pairs. 

5.  changing PLOTNIK configurations.


There are several adjustments you can make to the over-all PLOTNIK configurations. They are accessible under the Axes and Options menus.

Three important ones are listed under the Options menu.

5.1. Changing vowel class quotas.


We have already noted that there are not quite enough buttons in our current file to plot the /owF/ class. For many reasons, we will want to enlarge the number of buttons available for vowel tokens. If you can give PLOTNIK 9000K of memory, you can enlarge the number of tokens that you can plot at one time to 1000. At the moment, we will make some modest changes from the minimal number of 300 buttons now available.


There are actually 364 buttons available at this point, but the first 64 are used for the means for primary and secondary stressed vowels.


Select Options:Modify vowel set. The Vowel Quota field will appear on the screen, and the following message:


Click on OK. You will then see the whole Vowel Quota List. Now click on the first line, reading i,10, that is, ten buttons reserved for /I/., You will then see a dialog box:



Type in "20". Proceed to specify  the same number for all the short vowels —  /e,æ,o,^,u,*/ — and three mid back vowels: /owC, owF, oh/. Each of these classes should then show the number 20. If you now look at the bottom of the Vowel class Quota Field, you will see three special instructions at the bottom: DONE, ALL and CANCEL



Click on DONE. PLOTNIK will then notify you that it is going to eliminate old buttons and set up  a series of new ones. This is your chance to back out; depending on the speed of your machine and the number of buttons involved, it might take some time.



Click on Yes!. Since your changes start with the very first vowel, PLOTNIK will then ask you if you want small or large (the size you now have) tokens. Small tokens are useful for very large data sets, but in this case, click Large to get the same size tokens that you have been using.



Plotnik will then proceed to clear tokens, and give you a message every 100 tokens to show its progress:


The next step will be to create buttons for each vowel class. PLOTNIK will give you a message each time it begins working on a new vowel class:


The process of creating the new series of 400 vowels takes about 30 seconds on a PowerPC 8100/100, but will of course take longer on machines with slower clock speeds. When it is finished, PLOTNIK will give you the following message:


You may then re-set any of the axes, call up new data files, or proceed to re-plot the data in its present form.


This size will fit into a 14" screen or larger. If you have a 21" screen, you can double the size of the PLOTNIK display to 88 pixels for each 100 Hz of F1 and 200 Hz of F2 by selecting Options:Change Screem Size.

5.2. Changing axis start and end points.


As we saw in section 1, it is a simple matter to change the start and end points of the axes. Simply select the starting point for F1 and F2 under the Axes menu and then re-plot by choosing Data:Plot [CMD-Y]. This does not apply to logarithmic displays of the horizontal axis, however (see below).

5.3. Changing the calculation of the horizontal dimension.


The default setting for the horizontal (front-back) dimension of the PLOTNIK field is simply F2 in Herz. This is not an accurate reflection of the perceptual aspect of this dimension, which is certainly not linear by most accounts. Other ways of calculating the horizontal dimension not only come closer to the perceptual distances involved, but are also more comparable to the articulatory space that is sketched by registering the narrowest point of constriction of the vocal tract.


For a more precise view of these alternatives, we will use the demonstration file  Calibration.plt.  Pull down the Data menu, select Open file, and locate this file in the PLOTNIK tutorial folder. Plot these tokens with Data:Plot [CMD-Y] and then show the grid lines with Axes:Show Grid [CMD-G].




5.3.1. Plotting F2-F1. The first alternate way of viewing the vowel space is obtained by plotting F1 against the difference between F2 and F1. Select Axes:F2 calculation:F2-F1. The tokens will automatically be replotted, and you will see the following display:




The first token, which was plotted at 300 [F1], 3000 [F2] is now at 300 [F1], 2700 [F2]. Since 3000 - 300 is 2700, the labels on the horizontal axis show these values. The second point 400 [F1], 3000 [F2] cannot be plotted directly below the first, since its new F2-F1 value is 2600. Accordingly, the series which were originally vertical now slope to the right. 


Examine the third alternative by selecting Axes:F2 calculation:Ln(F2). The result should appear as follows:



The vertical grid lines are now straight, but are spaced wider and wider as we move to the right. This logarithmic F2 scale is a reasonable approximation to the bark scale that reflects perceptual distances: it is linear below 1000 Hz, and more or less exponential above.


The net linguistic effect of these alternations can be assessed if we now take a second look at MI/Grand Rapids/BEinhorn.plt. Hide the grid lines by selecting Axes : Show Grid. Open this file using Data:Open file, and double click on its name. We have already seen the results of selecting F2 for the F2 calculation in 2.1.1.2, reproduced here for reference:



Then re-select the second alternative, F2-F1, and re-plot with CMD-Y. Remove the grid lines with CMD-G, and examine the result:



Here the F2 differences in the front are greatly elongated, so that the long diagonal from /iy// down to /o/ covers most of the plot space. The back vowels are now aligned in a vertical pattern, so that /uwl/ is not much further back than /o/. This representation actually comes closest to the kind of vowel relations we obtain when we plot the location of the greatest constriction from X-ray data (PLC I:259-264). The fronting of /uw/ and the raising of /ae/ along the front diagonal are then almost parallel.


The opposite transformation of the vowel space is achieved by selecting Axes:F2 calculation:Ln(F2). Make this selection, and then re-plot with CMD-Y.



In accordance with the perceptually realistic logarithmic scale, F2 distances among the front vowels are compressed. The major shift of /æ/ upwards is now seen as almost entirely an F1 shift. The back diagonal, on the other hand, looks very much as it does in the original F2 representation. Here we also see that /o/ is projected considerably beyond the grand mean of the horizontal dimension, so that the fronting of /o/ in the Northern Cities Shift is highlighted. 


Finally again the fourth alternative: Axes:F2 calculation:Ln(F2-F1). 


In this representation, the triangular character of the acoustic vowel space is more or less restored. Since it combines the perceptual realism of the bark scale with the approximation to articulatory patterns of F2-F1, it might seem to be an excellent compromise that would reveal the most to us about the character of the vowel developments. However, a number of extreme shifts from the original picture of vowel relations are to be noted. The mid-central vowel of /´hr/ in bird, shirt, etc. is now seen as a front vowel, not far behind short /e/. The majority of the /ow/ vowels are fronted towards the center, but the two in lower mid-back position which were distinctly different from the others are now seen to be the oddest kind of outliers, probably errors in measurement. Thus there is a compression of front-back relations among the front vowels, and a great exaggeration among the low vowels.

5.5. Adjusting the background.

The six small squares at lower right will cycle the background of the plotting field through various shades from off-white to black. The contrast between vowel classes can be enhanced by adjusting the background in this way. 


 

You may note that in the color version of this tutorial, the background of the examples tends to vary as a result of these adjustments. The left hand white square will remove all color from the background.

6.  Postword.


This completes our discussion of the basic features  that PLOTNIK has to offer the linguist who is exploring the character of vowel systems and their changes over time. A number of issues and functions have not been considered here.


The Selection functions have been considered only briefly; the use of various combinations for selection and exclusion can be explored further by the user.


I have not discussed here how several speakers can be plotted together for close comparison, nor does this tutorial take up the normalization of vowel systems (see Data:Normalization under the Data menu. This will be discussed in the tutorial for PLOTNIK MAJOR, the program that superimposes large numbers of vowel systems. This is the route to be followed in determining by multivariate analysis the quantitative effect of various elements of the environment on the distribution of vowels in the process of change. 


In this version of the PLOTNIK tutorial, I have not discussed how several points can be measured and plotted for a single vowel, how glide targets can be connected with their targets, and how sets of vowel nuclei can be connected.

This version of PLOTNIK is designed for North American English vowel systems, and must be modified for many British dialects. Though it can be adapted for other languages, I have not discussed here the machinery for re-defining PLOTNIK for such other languages.

The tutorial has not discussed how PLOTNIK can be used to prepare diagrams for publication, in combination with a number of other graphics programs.


All of these topics are discussed in detail in the PLOTNIK 04 documentation, in which all PLOTNIK features are presented systematically.

